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To start Office Pool™ you may either open the Office Pool™ program file (the one 
with the basketball and hoop icon), or open one of the files which Office Pool™ has 
created (the ones with the brackets icon).  Office Pool™ comes with two "pool files".  
These two files are called "Example Pool.OP2" and "Start New Pool.OP2".
Note: All "pool files" must reside in the same folder as the Office Pool™ 
program.  Office Pool™ v1.00 users make sure no files from version 1.00  are 
inside the Office Pool™ folder.  

"Example Pool.OP2" is a sample pool file which is used by this manual to illustrate 
the various features of Office Pool™.  This file may be used like all other Office Pool™ 
files (changed, saved, viewed or even deleted) with the exception of "Start New 
Pool.OP2".  "Example Pool.OP2" gives a good overview of Office Pool™'s capabilities, and
can be used immediately.  So if you haven't used Office Pool™ version 2, "Example 
Pool.OP2" can be used as a tutorial.

"Start New Pool.OP2" is a special file which is to be used to start new pool files 
only.  This file is locked and cannot be overwritten or deleted.  Once a new pool is 
started with "Start New Pool.OP2" Office Pool™ will prompt you for a new name for the 
pool file, so it can be saved under another name.  

Once you have started a new pool, Office Pool™ requires that you enter the 64 
tournament team names before any other data (such as players or predictions).  After 
starting a new pool the following window will open so you can enter the 64 tournament 
team names.  



Note: It is very important that you enter the 64 tournament teams in their proper 
place since all the player's predictions will be entered with respect to these team name 
locations.  In the bottom right hand corner of the window you will see a set of brackets 
(these are the "region icons") which represent the entire tournament.  At any time one 
quarter (a region) will be highlighted to represent the region of the tournament you are 
currently viewing in the window.  Office Pool™ version 2 allows you to view only one 
region of the tournament at any one time.  
Important: Notice the "region seeds" (1..16) to the left of the brackets.  It is 
very, very important that you enter the teams correctly with respect to these 
seed locations if you use any of the scoring systems which utilize a team's 
seed!!!  Your local newspaper may not have their brackets setup this way, so be 
careful...

Once you type in a team name and press the Return key, Office Pool™ selects the
next bracket and outlines it for you ('Enter This Team').  Once you reach the end of a 
region Office Pool™ will automatically go to the next region.  All teams must be entered 
in order - no skipping around.  However, if you make a mistake you can correct it later 
by selecting the Edit Teams icon in the Players & Scores window.



Note: You must enter all tournament teams before you can enter any players, and
be sure to Save the file after entering all team names.  If you Close the Team Window 
before all the teams are entered you can reopen the Team Window by selecting Reset 
Windows from the Options menu, but all team names will be lost.

Once you have entered all tournament team names Office Pool™ gives you a 
chance to Save the teams, then you may begin entering the players.  Office Pool™ will 
open the Player Window to allow you to enter the player names and predictions.  

Once the Player Window opens you must type in a player's name followed by 
Return.  Office Pool™ then outlines all the possible destinations for the highlighted 
team name.  You simply click inside the furthest outlined bracket that the team is 
predicted to advance to.  Office Pool™ fills in all the brackets with the team name, 
highlights the next available team name, and outlines all the possible destinations for 
the highlighted team.  If the highlighted team is not predicted to win any games, click 
on the team name immediately below the highlighted team.  Office Pool™ will highlight 
the new team.  Then click inside the furthest outlined bracket that the newly 
highlighted team is predicted to advance to.  



Note: It is incorrect to click on a bracket which is not the furthest bracket that a 
team is predicted to advance to.  Office Pool™ will check the predictions regularly during
the entry process.  If an error is detected it will erase the minimum number of teams 
which could be effected by the error, and the let you reenter those predictions (during 
an error Office Pool™ will also flash the instructions in the top right corner of the window
to remind you that you must select the furthest bracket for each team). If a team is 
predicted to advance into the final game of the tournament (i.e. past the first round of 
the final four, which cannot be selected from this window) just click inside the 'Final 
Four' outlined bracket and you will be prompted to advance the 4 final four teams after 
the four regions have been completed.

The three icons in the Player Window allow you to undo certain predictions.  Undo
Last Team removes the previous prediction.  Undo This Region removes predictions 
for the region currently in view in the Player Window.  Undo All Teams removes all 
predictions for the player, which allows you to reenter all predictions for the player.  

The Undo icons are immediate and cannot be "Undone" themselves.  In other 
words, use them with caution because the "Undone" predictions cannot be recovered.  

Note: Once all predictions for a player have been entered they can be edited by 
selecting the Edit Player icon in the Players & Scores window.  

A player and predictions can't be saved to disk until all the predictions have been 
entered.  Even if you Save the file during the prediction entry process Office Pool™ will 
not save any of the data for a player which has not had all his predictions completely 
entered.  

Note: If you Close the Player Window before all the predictions are entered you 
can reopen the Player Window by selecting Reset Windows from the Options menu.  
Below is the final stage of entering a player's predictions.  The four teams you advanced
to the 'Final Four' bracket are displayed so you can advance the final two teams (one 
runner-up and one champion).  



Once all predictions have been properly entered for a player Office Pool™ will send
you a message stating that the player is being added to Office Pool, give you a chance 
to Save the players and predictions, and then reset the Player Window for the next 
player's name and predictions to be entered.  Be sure to save the file regularly after 
entering player predictions.  Once the player data has been entered the fun begins!  

Note: Select the Update Pool icon to start entering the game results into Office 
Pool™ once you have entered the player names and predictions.  

Next is the Office Pool™ Icon Bar.  All the Pool Manager's tools of the trade can be 
found in the Icon Bar which is located in the Players & Scores window.

The 

two icons on the far left represent the Predictions (the suspicious looking man with a 
crystal ball) and Scores (scoreboard) icons respectively.  These icons control the types 
of information displayed, and only one of these icons can be selected at any one time.  
To display information about a player just click on the player's name in the Players & 
Scores window.  



If the Scores icon is highlighted (as it is in the above Icon Bar), selected player's 
scores and elimination information are displayed in the box immediately below the Icon 
Bar.  

If the Predictions icon is highlighted the Predictions window will open and display
the predictions when the next player is selected in the Players & Scores window.  The 
Scores icon is deselected if the Predictions icon is selected and vice/versa.

If the Head2Head and Scores icons are selected the player's scores and 
elimination information is displayed for 2 players at the same time (this allows you to 
make instant comparisons).  Similarly, if the Head2Head and Predictions icons are 
highlighted 2 player's predictions are displayed at the same time in the Predictions 
window for comparison purposes.  Head2Head comparisons can be turned off by 
selecting the Head2Head icon again.

The 2 Highlight icons (Defeated Players and Unbeatable Players) are used in 
conjunction with the Scores icon to control highlighting of players in the Players & 
Scores window.  If the Defeated Players icon is highlighted, all players which the 
selected player has mathematically eliminated will be highlighted.  If the Unbeatable 
Players icon is highlighted all players which the selected player cannot defeat or tie 
(mathematically calculated) are highlighted.  See the following examples:

Ab

ove is a Head2Head scoring comparison of two players (Billy Bob and Fancy).  The 
Highlight icons are not used while Head2Head comparisons are being made, thus are 
not displayed.  Office Pool™ denotes the first player selected after the Head2Head icon
(the player with the ">" preceding his name) as the "pinned" player.  All players 
selected from this point will be compared to the "pinned" player unless Head2Head is 
toggled Off/On and another "pinned" player is selected.



The Defeated Players icon is deselected if the Unbeatable Players icon is 
selected and vice/versa.  The Defeated Players and Unbeatable Players icons can 
be deselected (turned off) by either reselecting the highlighted icon to turn it off, or by 
selecting the other Highlight icon to enable it.

Above is the Players & Scores window.  All the players that Cowboy has 
mathematically eliminated are highlighted, and the scoring information for Cowboy is 
displayed in the box below the Icon Bar.  Any player can be selected at any time to 
display scores and elimination information or predictions.  

Note:  If the Calculate Eliminated Players option in the Scoring System 
dialog is not selected then the Highlight icons will not appear in the Players & Scores 
window.

The Update Pool icon opens the Team Update Window so you can update the 
pool by entering the results of the completed tournament games.  To advance a team 
(which has won a tournament game) to the next round of the tournament click on the 
team name to highlight it, and then click the Advance button.  Office Pool™ will update 
the player scores automatically once you attempt to view or Print the scores or 
predictions or Save the file.  

In the example (see next page), Salt City has been selected and once the 
Advance button is clicked Salt City will be advanced to the next round.  If the team you 
have selected to advance is the wrong team, just click the Cancel button to undo the 
selection.  Shortcut: Hold down the Option Key while selecting the team to advance 
(this will advance the team without the need to click on the Advance button).  

Teams must be advanced one 
round at a time.  Office Pool™ places a small square in the region icon which represents 
a region where all teams have not been advanced to the next round.  If you cannot 
select or advance a team, check the region icons for a small square.  You can go to any 
other region at any time by clicking on the region icon representing that region.  



'Last Update:' keeps track of when the last team advance or last undo was 
performed.  Team advances can be undone by selecting one of the three icons in the top
right corner of the Team Update Window.  

Note: Above each team is a number and a percentage figure.  They represent the 
number of players and the percentage of players in the current pool who selected that 
team to advance to that round of the tournament.  

Team advances can be "Undone" at any time by selecting one of the three icons in
the top right corner of the Team Update Window.  

Note: Undo Last Team is only valid for the last team advanced during the 
current session.  Once you select Quit from the 'File' menu the last advance is lost, but 
Undo Last Round and Undo All Teams can be performed at any time.  Office Pool™ 
will ask you if you are sure you want to Undo the team advances which you have 
selected prior to undoing them.    

Feel free to advance teams before the games have been played to see how the 
scores will be effected, but remember not to Save the changes unless the team 
advances are real.  The recommended way to implement a "What if..." scenario is to 
Save the file after all the "real" team updates have been made, advance the teams for 
your "What if" scenario, check the Players & Scores window, and finally select Revert 
from the File Menu to return the pool to its correct state. 



If Print is selected from the File menu while the Teams Update Window is active 
Office Pool™ will print a 2 page copy (in bracket format) of the current tournament 
status. 

The Print icon allows you to print predictions or scores from the Players & Scores 
window.  If the Predictions icon is selected Office Pool™ will print player predictions as 
defined in the Printing Options dialog.  If the Scores icon is selected Office Pool™ will 
print the current player scores as defined in the Printing Options dialog.

The Edit Teams icon allows you to correct any mistakes in the team names.  
Note:  You must not change the location of a team name!  All the player 

predictions are entered relative to the location of a team name, and will be invalid if a 
team's location is changed.  Two Alert windows will open to inform you of this before you
are allowed to edit the team names.  If you need to reenter all the team names because
one or more teams are in the wrong place, Office Pool™ will erase all players and 
predictions.

The Edit Player icon allows you to edit a player's name and/or predictions.  If you
choose to edit a player's predictions, the Player Window  will open and allow you to use 
the Undo icons to erase certain predictions and then reenter them.

The Add Player icon allows you to add players to the current pool, and the 
Delete Player icon allows you to delete a player from the current pool.  Players can be 
added, edited or deleted at any time - even after the pool has started.  

Note: No changes you make to the pool (added or deleted players, scoring 
system changes, team updates, etc.) are saved to the disk unless you Save them.  If 
you Quit without saving the changes you have made to the current pool, the changes 
will be lost.



The File Menu:    

The New selection allows you to start a new pool.  Office Pool™ will show you the 
Save File dialog and prompt you to enter a name for the new pool file or accept the 
name "New Pool".  If you then select Save Office Pool™ closes the current pool file and 
starts a new pool file - the teams and players are not carried over to the new pool.  

Notes: 1) If you want to start a new pool when Office Pool™ first starts up, you 
may select "Start New Pool.OP2" from the Open File dialog.  2) If you are going to run 
more than one pool; enter the team names and then Save the pool before entering any 
players.  Then either select Save As... and to save a copy of the pool file or Quit Office 
Pool™ and make copies of the new pool file in the finder.  This method eliminates the 
need to enter the same team names for each different pool file.

The Open selection opens the Open File dialog which allows you to select which 
Office Pool™ file you would like to work with.  This dialog also opens when Office Pool™ 
stars up unless you open one of the Office Pool™ files from the finder.  Only files which 
Office Pool™ has created and saved will appear in the Open File dialog.

Notes: 1) If you want to start a new pool you may select "Start New Pool.OP2" 
from this dialog.  2) The Open selection is equivalent to the Revert selection if you 
Open the same file you are currently working with.

The Close selection closes the active Office Pool™ window.  If you hold down the 
Option Key while selecting Close, all open Office Pool™ windows will close.

The Save selection saves the current pool file.  The following data is saved each 
time Save is selected: Team names, seeds and status, player names, predictions and 
scores, printing options, player display options, window positions (for Players & Scores, 
Team Update, Predictions, Player, Team Enter and Team Edit windows) and scoring 
system options and values.



The Save As... selection allows you to Save the current pool under another 
name.  All of the data is saved as with the Save command.  This selection is useful for 
making backup copies of the pool file you are working on.

The Revert selection restores the last-saved state of the current pool file from the
disk.  If you make changes which you don't intend to Save (such as advancing teams in 
the pool which haven't played yet to see what effect it would have on the scores) you 
can select Revert to restore the pool to the previous state.

The Page SetUp... selection allows you to set up your printer.  
Note: When printing text predictions for all players, you may have to reduce the 

size of the printing to 90% in the Page SetUp... dialog to fit all information on a page. 
The Print selection prints Office Pool™ data according to the settings in the 

Printing Options dialog and the current data being displayed by Office Pool™.  See the
section on Printing Options for more details.

The Quit selection terminates the current session of Office Pool™ and gives you a 
chance to Save the pool file if changes have been made.

The Options Menu:          

                  

Players can be displayed with their current rank and current score or current score
and potential score.  Also, players can be listed in alphabetical order or by rank.  When 
players are printed, they are printed in the order that is selected in this Display 
Players dialog (as well as in the Players & Scores window).  The settings for the 
Display Players dialog are saved in their current state each time the file is saved.



The Scoring System dialog allows you to select from four different scoring 
systems, and allows you to enter values for the number of points per round and the 
number of points per seed.  

Note: It is very important that the team names have been entered in the correct 
brackets with respect to the team seeds if you select any of the scoring systems other 
than the first one.  Office Pool™ will only allow values of 1..100 for the points per round 
or points per seed.  

Calculate Eliminated Players tells Office Pool™ to mathematically compare all 
predictions, scores and team status and decide which players have or have not been 
eliminated by which other players.  Selecting this option will require Office Pool™ to take
a little extra time when the player scores are computed, but it's well worth the short 
wait!  Also, if Calculate Eliminated Players is not selected, the two highlight icons 
(Defeated Players and Unbeatable Players) will not appear in the Players & Scores 
window, and a player's 'best possible finish' and 'worst possible finish' will not be 
computed, displayed or printed.  These settings in the Scoring System dialog are 
saved in their current state each time the file is saved.



The Printing Options dialog allows you to tailor your output by selecting the 
types of data Office Pool™ will send to the printer.  

Note: The Player Name field cannot be deselected in the Players & Scores box.  
The Only print the predictions which can have an effect on this pool... 

option applies to when Office Pool™ prints predictions for all players in text format.  
Office Pool™ only prints the predictions for teams which can effect the scoring of the 
current pool.  The result is a much less-congested and easier form to read.  

Note: Laser and ink jet printer users; when printing text predictions for all 
players, you may have to reduce the size of the printing to 90% in the Page SetUp... 
dialog to fit all information on a page.  Office Pool™ prints up to 50 players with all the 
predictions for the 64 tournament teams on each page..

As stated in the Print Options dialog, if you hold down the Option Key during 
Print selection from the File menu all player's predictions will be printed.  If Print 
predictions in text format is selected Office Pool™ will print 50 players per page.  If 
Print predictions in bracket format is selected, each players predictions requires 2 
pages (this print out will closely resemble the Predictions window, but with 2 regions per
page).

Office Pool™ prints up to 100 players per page when printing Players & Scores.



Reset Windows opens all Office Pool™ windows in the top left corner of your 
Macintosh screen.  Since all of your Office Pool™ window positions are saved when you 
Save the file, some windows may be off your screen if you used a larger monitor the 
last time you saved your file.  Reset Windows will close all the open Office Pool™ 
windows, and then open the Players & Scores, Player or Team Window depending on the
current state of the pool.  This window and all other Office Pool™ windows will be 
positioned in the top left corner of the screen.  

Note: Some window's title bars will be covered by the menu bar, this is to 
facilitate users of the original 9" screen Mac users.  The Players & Scores, Team Update, 
Predictions and the Team and Player Windows can be moved by dragging them around 
by their title bar (the standard way to move a Macintosh window), or by pressing and 
holding down the command (or Apple) key while selecting and dragging the window - 
the cursor will change to a "hand" cursor while the window drag mode is active.

The Window Menu:     

The Players & Scores selection opens the Players & Scores window, which 
houses the Icon Bar.

The Update selection opens the Team Update Window for updating the pool with 
team advances after a team wins a tournament game.  This selection is equivalent to 
selecting the Update Pool icon from the Players & Scores window.

The Predictions selection opens the Predictions window and displays predictions 
for a selected player.  



Above is an example of the Predictions window.  Player Tillie's predictions are 
shown for one region.  Any the other three regions or the 'Final four' predictions can be 
displayed at any time by selecting the region's icon in the bottom right corner of the 
Predictions window.  To view a different player's predictions click the Next Player 
button.  This will bring you back to the Players & Scores window so you can select the 
new player's name.

Note: Above each team is a number and a percentage figure.  They represent the 
number of players and the percentage of players in the current pool who selected that 
team to advance to that round of the tournament.  Teams which can still win points for 
Tillie are displayed in bold and underlined text in the rounds where they haven't played 
yet.


